Back
Resolved
Resolved
We encountered an issue with proxying resources using CloudFlare
Started 18 Nov at 06:00am CST.
Web Application
API
API Node
API Data
Jet Cloud - Europe
Jet Cloud - USA
Jet Cloud - Asia
Data Sync API
Workflows API
Created
We are investigating an issue and making every effort to resolve it as soon as possible.
All services are available and operating as usual.
The problem was on CloudFlare's side.
Information about the problem can be found at https://blog.cloudflare.com/18-november-2025-outage/.
Posted 18 Nov at 06:00am CST.